Stable version error

Please post your support questions here.

Moderators: Eraser DevTeam, Eraser Moderators

Stable version error

Postby Reosus » Fri Jan 13, 2012 10:15 pm

Downloaded & installed current stable version in the website. Did one erasing blank space job of samsung 1tb usb external drive. A few days later, while relocating couple gig bites of data from external to internal drive, computer automatically remove USB hard drive from external device list and turn off with a long beep without typical window shut down procedure. Then unusually long booting time of around 10 min. Window opening sound in the beginning echoes. Cannot write to my main internal hard drive. Can read even though much slower. Tried many pc remedies with no success. Only after uninstalling the whole program, my pc operate in usual parameter. Perhaps its because of my win xp black Ed.

My poor troubled comp spec
P4 3.2 ghz
2gb ram
WD 160gb SATA
Win xp black edition
Reosus
 
Posts: 1
Joined: Fri Jan 13, 2012 9:53 pm

Re: Stable version error

Postby Joel » Wed Jan 18, 2012 12:16 am

What's Windows XP Black edition?

I don't see how Eraser can slow down your computer to that extent. The next time that happens, if you still want to use Eraser, perhaps you can describe in greater detail. Currently, I'm tending towards believing it's a transient hardware problem (though uninstalling Eraser shouldn't have helped then), but Eraser will not be doing anything on your computer unless it's erasing something.
Be sure to read the FAQ before posting. If you found this application useful, please contribute to Eraser's development.

I develop Eraser but I am not an employee of Heidi Computers Ltd. My views do not represent those of Heidi Computers Ltd.
Don't PM or Email me questions: they won't be answered any faster than on the forum and knowledge won't be accessible by all.
User avatar
Joel
Eraser DevTeam
 
Posts: 3688
Joined: Sat Aug 19, 2006 12:16 am
Location: Singapore


Return to Eraser Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 3 guests