"Erase Settings" dropdowns missing content

Please post your support questions here.

Moderators: Eraser DevTeam, Eraser Moderators

"Erase Settings" dropdowns missing content

Postby remarra » Fri Apr 20, 2012 12:58 pm

Hi, I posted this yesterday under another post, but thought I'd create a new one. Basically, the Erase Settings options are not present. I've tried reinstalling a couple of times, on two diferent XP computers, and in both cases, when I go to "erase settings", there is nothing available in the drop-downs.
In contrast, the 6.0.6 version that I have on my office computer (a W-7) shows these options in the 3 drop-downs. By contrast, 6.0.9 on the XP computers, is not providing these options. I tried uninstalling and reinstalling, and doing a "complete" vs. "standard" install, but it makes no difference! Advise would be greatly appreciated! THanks, Bob
Posts: 2
Joined: Thu Apr 19, 2012 9:48 pm

Re: "Erase Settings" dropdowns missing content

Postby DavidHB » Fri Apr 20, 2012 3:15 pm

I answered this here.

I am not an Eraser programmer, but a long-time user; my views may not be the same as those of the Eraser programming team.
Before posting, please read the top 4 topics in the Eraser FAQ, which already provide many of the answers users need.
Eraser Wizard
Posts: 2166
Joined: Sat Jan 23, 2010 8:10 pm
Location: Isle of Wight, UK

Return to Eraser Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot] and 6 guests