eraser problem-see below

Please post your support questions here.

Moderators: Eraser DevTeam, Eraser Moderators

eraser problem-see below

Postby FHGray » Thu Sep 15, 2011 8:37 pm

Session: Thursday, September 15, 2011 4:20:40 PM
Thursday, September 15, 2011 4:20:40 PM Error The program does not have the required permissions to erase the unused space on disk. Run the program as an administrator and retry the operation.

Tried admin with same result,what am I doing wrong? Thank FHG
Posts: 1
Joined: Thu Sep 15, 2011 8:29 pm

Re: eraser problem-see below

Postby Joel » Fri Sep 16, 2011 12:28 pm

Please do not double-post.

Most likely you forgot to exit all running instances of Eraser (include those in the system tray) before running another instance as an administrator. Please see the FAQ if you need to know the exact steps.
Be sure to read the FAQ before posting. If you found this application useful, please contribute to Eraser's development.

I develop Eraser but I am not an employee of Heidi Computers Ltd. My views do not represent those of Heidi Computers Ltd.
Don't PM or Email me questions: they won't be answered any faster than on the forum and knowledge won't be accessible by all.
User avatar
Eraser DevTeam
Posts: 3688
Joined: Sat Aug 19, 2006 12:16 am
Location: Singapore

Return to Eraser Support

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot], Yahoo [Bot] and 1 guest