Restore points gone after Eraser op

Please post your support questions here.

Moderators: Eraser DevTeam, Eraser Moderators

Restore points gone after Eraser op

Postby John Magee » Thu Sep 29, 2011 4:03 am

Ver 6.0.8
Win XP

OK, so this story has a relatively happy outcome, but, from the beginning... I did a "erase unused space" on the 75Gb system drive. "Psuedorandom 1 pass". The progress bar seemed to hang towards the end, and I decided to cancel the operation by right clicking the task. I then opened Firefox and it looked wrong - the typeface was small and different on all the webpages. Word and Excel docs were blank. I opened a PDF and it was corrupt.
I then went to System restore and the only restore point available was a "system checkpoint" from one minute earlier. I checked the settings and System Restore was turned on and set to max available. As per the other thread discussing a similar issue, I checked for large temp folders on the C drive but there were none. Fortunately, after rebooting the computer, things returned to normal, except for the restore points. The drive shows 43 GB of free space.

Is it possible that existing restore points were deleted in order to make way for Eraser's large temp files?

Is there an explanation for why the apps act strange until a reboot?

Thanks for a great tool,
John
John Magee
 
Posts: 1
Joined: Thu Sep 29, 2011 3:17 am

Re: Restore points gone after Eraser op

Postby Joel » Fri Sep 30, 2011 1:24 am

Yes, the "strange behaviour" is expected. Windows doesn't like it when other applications clear the cluster tips of its font files, that's the result of applying cluster tip erasures on the system files.

And your observation is right, Windows does clear its old system restore points when erasing unused disk space, this is Windows' behaviour and Eraser adapts to the change in available disk space accordingly.
Be sure to read the FAQ before posting. If you found this application useful, please contribute to Eraser's development.

I develop Eraser but I am not an employee of Heidi Computers Ltd. My views do not represent those of Heidi Computers Ltd.
Don't PM or Email me questions: they won't be answered any faster than on the forum and knowledge won't be accessible by all.
User avatar
Joel
Eraser DevTeam
 
Posts: 3688
Joined: Sat Aug 19, 2006 12:16 am
Location: Singapore


Return to Eraser Support

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot] and 2 guests

cron