Functions Missing

Please post your support questions here.

Moderators: Eraser DevTeam, Eraser Moderators

Functions Missing

Postby woodsman » Mon Jan 16, 2012 12:05 pm

Using v6.0.9 from website on new win7 x64 dual core. All the functional diversity shown on p6&7 of the PDF help file is missing entirely. Uninstalled, rebooted, reinstaled with same results. Basic erase works, but advanced specification of tasks (the box of settings) is missing entirely. Thanks for your great work but would really like all those neat functions. Love the great use of "et" sign instead of American preference of ampersand. What font does this board use??
woodsman
 
Posts: 1
Joined: Mon Jan 16, 2012 11:51 am

Re: Functions Missing

Postby Joel » Wed Jan 18, 2012 12:21 am

Either right-click the white space in the Eraser Schedule dialog or double-click an existing task to get the Task Properties dialog.

The board uses Trebuchet MS.
Be sure to read the FAQ before posting. If you found this application useful, please contribute to Eraser's development.

I develop Eraser but I am not an employee of Heidi Computers Ltd. My views do not represent those of Heidi Computers Ltd.
Don't PM or Email me questions: they won't be answered any faster than on the forum and knowledge won't be accessible by all.
User avatar
Joel
Eraser DevTeam
 
Posts: 3688
Joined: Sat Aug 19, 2006 12:16 am
Location: Singapore

Erase Settings options not present

Postby remarra » Thu Apr 19, 2012 10:00 pm

I just installed the latest version, on two diferent XP computers, and in both cases, when I go to "erase settings", there is nothing available in the drop-downs.
In contrast, the 6.0.6 version that I have on this computer (a W-7) shows the options in the 3 drop-downs.
With the others, I tried uninstalling and reinstalling, and doing a "complete" vs. "standard" install, but it makes no difference! Advise would be greatly appreciated! THanks, Bob
remarra
 
Posts: 2
Joined: Thu Apr 19, 2012 9:48 pm

Re: Functions Missing

Postby DavidHB » Fri Apr 20, 2012 2:47 pm

Your XP machines have probably not been updated with the latest Root Certificates. See this thread.

David
I am not an Eraser programmer, but a long-time user; my views may not be the same as those of the Eraser programming team.
Before posting, please read the top 4 topics in the Eraser FAQ, which already provide many of the answers users need.
DavidHB
Eraser Wizard
 
Posts: 2166
Joined: Sat Jan 23, 2010 8:10 pm
Location: Isle of Wight, UK


Return to Eraser Support

Who is online

Users browsing this forum: Bing [Bot] and 0 guests