Changeset 1123


Ignore:
Timestamp:
6/11/2009 3:00:30 AM (5 years ago)
Author:
lowjoel
Message:

Clarify that only 5.7 supports 9x and NT

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/website/index.php

    r1122 r1123  
    7979                    <li>It works with Windows XP, Windows Vista, Windows Server 2003 and Windows Server 2008.</li> 
    8080                    <ul> 
    81                         <li>Windows 98, ME, NT, 2000 can still be used with version 5!</li> 
     81                        <li>Windows 98, ME, NT, 2000 can still be used with version 5.7!</li> 
    8282                    </ul> 
    8383                    <li>It works with any drive that works with Windows</li> 
Note: See TracChangeset for help on using the changeset viewer.