Changeset 1444


Ignore:
Timestamp:
1/4/2010 10:07:12 AM (5 years ago)
Author:
lowjoel
Message:

Currently, we need .NET 3.5 SP1 or later; the previous equality test did not take into account later service packs.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/eraser6/Installer/Bootstrapper/Bootstrapper.cpp

    r1443 r1444  
    340340    } 
    341341 
    342     return versionComponents[0] == 3 && versionComponents[1] == 5 && versionComponents[2] == 30729; 
     342    return versionComponents[0] == 3 && versionComponents[1] == 5 && versionComponents[2] >= 30729; 
    343343} 
    344344 
Note: See TracChangeset for help on using the changeset viewer.