Ticket #10 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

thumbs.db

Reported by: thedeerhunter270 Owned by:
Priority: major Milestone: Eraser 5.8.7
Component: Core Version: 5.8.6a
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

Eraser keeps hanging when wiping thumbs.db.

I've tried erasing these files on a number of occasions and it always hangs. I've reinstall XP and still eraser hangs on thumbs.db.

I installed BCWipe and that worked fine?

Blocking

IdSummaryMilestone
#10thumbs.dbEraser 5.8.7

Blocked by

IdSummaryMilestone
#10thumbs.dbEraser 5.8.7

Change History

comment:1 Changed 6 years ago by Joel

  • Milestone set to Eraser 5.87

comment:2 Changed 6 years ago by Joel

Is you're thumbs.db file a new file all the time? When Eraser hangs does your cpu experience 1 full core utilisation?

Joel

comment:3 Changed 6 years ago by Joel

  • Status changed from new to closed
  • Resolution set to worksforme
  • Component set to Core

I can't reproduce this issue even after a long while. Could you try the new beta and if the problem still occurs reopen this ticket.

Note: See TracTickets for help on using tickets.