Ticket #103 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Erase Settings are blank

Reported by: chris12923 Owned by:
Priority: major Milestone: Eraser 6.0
Component: User Interface (UX) Version: 6.0.2.813
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

During first run the erase settings are blank
Please see attached screen shot
Possibly related to ticket #99

Blocking

IdSummaryMilestone
#103Erase Settings are blankEraser 6.0

Blocked by

IdSummaryMilestone
#103Erase Settings are blankEraser 6.0

Attachments

Settings.jpg (74.2 KB) - added by chris12923 6 years ago.

Change History

Changed 6 years ago by chris12923

comment:1 Changed 6 years ago by Joel

  • Status changed from new to pending

Yep, it is related. Check my response there.

comment:2 Changed 6 years ago by Joel

  • Status changed from pending to closed
  • Resolution set to duplicate

Duplicate of #99

Note: See TracTickets for help on using tickets.