Ticket #11 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Eraser 5.86 in Vista Home

Reported by: hans29 Owned by:
Priority: major Milestone:
Component: Version: 5.8.6a
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

Hi,

I tried to erase the unsed space in my partition D under Vista Home Premium, but I get the message:
"Error: Erasing the Free Space of a drive requires elevation"

What does that mean?

On erasing the RecycleBin? I get several messages:
"Failed:\C$RecycleBin?\S-1-5-21-2133550631-9949 ... etc.

Why did it fail?

Thanks an best regards,
Hans

Blocking

IdSummaryMilestone
#11Eraser 5.86 in Vista Home

Blocked by

IdSummaryMilestone
#11Eraser 5.86 in Vista Home

Change History

comment:1 Changed 6 years ago by Joel

I think I can answer my questions myself now:

I switched off the user account control. Now it works!

Best,

Hans29

comment:2 Changed 6 years ago by Joel

Another user has reported the same problem but when I tried it on my own machine the process of checking for elevation told me (correctly) that my account was elevated. I'll come back to this when I'm a little more free (school's started)

Joel

comment:3 Changed 6 years ago by Joel

Hi folks

was wondering what you all thought of this as many of you are saying turn off UAC to others on this forum

i myself leave it on and use the super admin account to do a free space wipe

untill a "FIX" is done

whats ya thoughts

Regarsd

Dor

(i post this just to get some feedback on what the majority of folks think on the subject)

http://www.interact-sw.co.uk/iangblog/2007/05/09/uacproblem

comment:4 Changed 6 years ago by Joel

  • Status changed from new to closed
  • Resolution set to duplicate

I think this is a duplicate of #48. Closing this as a dup.

Note: See TracTickets for help on using tickets.