Ticket #114 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Eraser website missing top bar.

Reported by: Overwriter Owned by:
Priority: trivial Milestone:
Component: Website Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

The new Eraser website looks like the attachment to me when using Firefox.

http://eraser.heidi.ie/index.php

Blocking

IdSummaryMilestone
#114Eraser website missing top bar.

Blocked by

IdSummaryMilestone
#114Eraser website missing top bar.

Attachments

Web Page.jpg (128.3 KB) - added by Overwriter 6 years ago.

Change History

Changed 6 years ago by Overwriter

comment:1 Changed 6 years ago by Joel

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #113, which I fixed in r821.

Note: See TracTickets for help on using tickets.