Ticket #127 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Can not erase recycle bin using on demand task

Reported by: chris12923 Owned by: Joel
Priority: minor Milestone: Eraser 5.8.7
Component: Core Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

new task
files in folder
choose $Recycle.bin
click ok
run task
Nothing to erase error in report

Blocking

IdSummaryMilestone
#127Can not erase recycle bin using on demand taskEraser 5.8.7

Blocked by

IdSummaryMilestone
#127Can not erase recycle bin using on demand taskEraser 5.8.7

Change History

comment:1 Changed 6 years ago by Joel

  • Status changed from new to accepted
  • Owner set to Joel

This selection shouldn't be possible with the new selection dialog. But I'll investigate it.

comment:2 Changed 6 years ago by Joel

Isn't this a duplicate of #126?

comment:3 Changed 6 years ago by Joel

  • Status changed from accepted to closed
  • Resolution set to duplicate

I can't reproduce this bug. I think the fix for #126 fixed this.

Note: See TracTickets for help on using tickets.