Ticket #166 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

Trouble installing V6 on XP SP3

Reported by: Overwriter Owned by: Joel
Priority: major Milestone: Eraser 6.0
Component: Core Version: 6.0.3.847
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description (last modified by Joel) (diff)

Hi Joel.

I received this message from a user post. I said I would make a Trac ticket for him. I personally use XP SP3 and it installed ok for me but the chap reporting the problem is not an idiot so there must be something wrong.

Quote
I couldn't get the software to install properly on my system (not at all for two attempts, and then wrong for the third - after manually installing the .Net requirements), then, even though I could run the interface, I couldn't wipe a thing ... I haven't read the instructions in any great depth, but I found the interface counterintuitive and overly complex. ( Brand new, clean install of XP, SP3 will all current patches applied, running AVG anti-virus, WinHex? installed, Firefox, but nothing else fancy or complicated. )
End Quote

Blocking

IdSummaryMilestone
#166Trouble installing V6 on XP SP3Eraser 6.0

Blocked by

IdSummaryMilestone
#166Trouble installing V6 on XP SP3Eraser 6.0

Change History

comment:1 Changed 5 years ago by Joel

  • Status changed from new to pending
  • Description modified (diff)

What does he mean by Couldn't Wipe a thing? I test on XP SP3 before releases, too.

comment:2 Changed 5 years ago by Joel

  • Milestone set to Eraser 6.0

comment:3 Changed 5 years ago by Overwriter

  • Status changed from pending to new

"What does he mean by Couldn't Wipe a thing?"

I am not sure, I did ask at the time and I have yet to receive a reply.

comment:4 Changed 5 years ago by Joel

  • Status changed from new to closed
  • Resolution set to invalid

Please, reopen when he replies.

comment:5 Changed 5 years ago by Overwriter

Hi Joel.

I apologise, I tried looking for this ticket but couldn’t find it so I assumed it had been deleted.

It turned out that he hadn’t RTFM on this !

It was the http://eraser.heidi.ie/trac/wiki/InstallingBetas that he hadn’t read !

Surprising as he is quite well educated !

Sorry for wasting your time, but I have to report stuff like this, it just might be important one day !

Close it Joel !!

Note: See TracTickets for help on using tickets.