Ticket #169 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

eraser has stopped working

Reported by: chris12923 Owned by:
Priority: major Milestone: Eraser 6.0
Component: Core Version: 6.0.4.875
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

If you have eraser settings screen open and choose to erase something like say on windows desktop by right click context menu eraser will stop working and windows throws the error message.

Blocking

IdSummaryMilestone
#169eraser has stopped workingEraser 6.0

Blocked by

IdSummaryMilestone
#169eraser has stopped workingEraser 6.0

Change History

comment:1 Changed 5 years ago by Joel

  • Status changed from new to closed
  • Resolution set to duplicate

It should be a duplicate of #139. Is it possible for you to provide me with a crash dump? I'm not sure how well I'm able to debug them myself. I'll need the full process snapshot, not just the "mini" ones.

Note: See TracTickets for help on using tickets.