Ticket #186 (closed defect)

Opened 6 years ago

Last modified 5 years ago

File menu disapears

Reported by: Overwriter Owned by: Joel
Priority: major Milestone:
Component: Core Version: 6.0.4.875
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

From the forum.

http://bbs.heidi.ie/viewtopic.php?f=14&t=5464&start=15#p14642

Carver
“About v6 I have have problem and I think it might be caused by .NET 3.5 the whole line where the file menu goes disapeared and is replaced by a white space, and it keeps asking Eraser.exe keeps asking for access to the monitor even though I gave it complet access in Firewall Comodo 3.5.57173.439.”

Blocking

IdSummaryMilestone
#186File menu disapears

Blocked by

IdSummaryMilestone
#186File menu disapears

Change History

comment:1 Changed 5 years ago by Joel

  • Status changed from new to pending

Eraser doesn't do anything to the File menu of any program; you may like to ask Microsoft on that because no one has reported that.

How does Eraser ask for access to the monitor through Comodo? What monitor does it claim it needs?

comment:2 Changed 5 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.