Ticket #212 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Error in Eraser 6.0.5.1114 BETA - doesn't run

Reported by: protection Owned by: Joel
Priority: major Milestone: Eraser 6.0
Component: Core Version: 6.0.5.1114
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

the exe doesn't run when called (it starts in memory, and immediately after... shuts down it self without even displaying any GUI).

when I call it to erase some file I will see an error message.

Blocking

IdSummaryMilestone
#212Error in Eraser 6.0.5.1114 BETA - doesn't runEraser 6.0

Blocked by

IdSummaryMilestone
#212Error in Eraser 6.0.5.1114 BETA - doesn't runEraser 6.0

Attachments

eraserbetaerror.png (19.4 KB) - added by protection 6 years ago.
The error that appears when I call the program from explorer shell

Change History

Changed 6 years ago by protection

The error that appears when I call the program from explorer shell

comment:1 Changed 6 years ago by protection

Platform: Windows XP SP3 pt_PT (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

comment:2 Changed 6 years ago by Joel

Could you try running another context menu erase again and see if it occurs once more?

comment:3 Changed 5 years ago by protection

I've removed it after placing the error bug report, and installed 5.8.7 (and this version works fine)... now I've installed the "Eraser 6.0.5.1114 Setup.exe" again and give me the same error (doesn't open the main windows of the program, when I try to delete some file using the integrated explorer shell option it will give me the same error post before).

And I'm using Windows XP SP3 Pro pt-PT with administration privileges.

To help I made a video for you to see what is happening. With QuickTime? it opens with no problems.

Link:

http://www.directo.cjb.net/eraser/bugreporteraserbeta.avi

10403080 bytes (9,92 MB)

MD5: e20014b49cb8f31746f00839cd16a87d
SHA1: 9e26dc06c6de6e8d4df692b68376d8d7b621d375
SHA256: 7be94625bbe0f5f077b4576b2e6c4cf8dd2b736ef47b7cfb244be55c77250c4c
SHA512: 93fe9546ab4388f9310f104fc8187f37230b918fa49cbb518be0f28bdb5460e607f0faaa506065121def26cfed40166709744089c8eee9dbd11463f3f8bf9dd5

or zipx format:

http://www.directo.cjb.net/eraser/bugreporteraserbeta.zipx

3564239 bytes (3,39 MB)

MD5: 485080a1577c6c022359955d859facf8
SHA1: ca578c7e2523ac88a3f942bd83c3284c971512bb
SHA256: 16c4d1bac348d5ad2fedce09ae4cec582881611cd7d9c40165892ffa2c8c29dc
SHA512: 9dce44826e1e2a6d94b67ee1fa94d99c24391b73de4b6f6aa0d34246e791578d96f84cdccdb15847c6a5cc1f28e0e0cccad65287482e87e32859fa54ed4a27f7

or zip format:

http://www.directo.cjb.net/eraser/bugreporteraserbeta.zip

5698587 bytes (5,43 MB)

MD5: 71873c87bb6d009f16c4f8e4fae97fd2
SHA1: 4347b74cdea0bca6bcceecea46c33c1e6cad2688
SHA256: f1e623ae55a22b06630a2a1da3c8899349c3645895761156df9be57943334629
SHA512: 3070e4037aa8b3d7dfa4ec44e19ccbb5e383020f220e048a8757df7c090f5a10b5fb6f268c42ccb5f3edeb5687ce7f81532a502f64771825fbe7008bd2266c8f

or 7z format:

http://www.directo.cjb.net/eraser/bugreporteraserbeta.7z

3554523 bytes (3,38 MB)

MD5: 4c20c22740d1a17e9f634ec6922f9e5b
SHA1: c0cb76c6327711180c43140bb2b080794ded6a2e
SHA256: 9b7da3649e042423455ed3b33794c7cafe23f4204c2fc0500f5bd63c9ad5114e
SHA512: f772d012f0bc7a5f2487af08abefd1444cd4233a0d953bddb6dfe280532c650199d68c5da53fc6633f6ce9ff3f1e63fd8441c9576b6b27a356634ca21f87b331

comment:4 Changed 5 years ago by Joel

  • Status changed from new to pending

Does your computer have any network devices installed? Any network cards/wireless cards that allow network access?

Joel

comment:5 Changed 5 years ago by protection

  • Status changed from pending to new

Yes, just Network Card "SiS 900 PCI Fast Ethernet Adapter".

comment:6 Changed 5 years ago by Joel

  • Status changed from new to accepted
  • Owner set to Joel

I've got a fix in r1187 that attempts to solve the problem you are experiencing, but I'll need you to try it first. Try to get in contact with me http://bbs.heidi.ie/memberlist.php?mode=viewprofile&u=1931 and I'll try to send a binary to you for testing.

comment:7 Changed 5 years ago by Joel

  • Status changed from accepted to closed
  • Resolution set to fixed

comment:8 Changed 5 years ago by protection

I can't register in that forum, because the registration form doesn't seem to work. Sorry... so I can't test that build.

comment:9 Changed 5 years ago by Joel

joel AT joels-place DOT sg

Remove the hyphen and concatenate the string.

Note: See TracTickets for help on using tickets.