Ticket #225 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Upgrading to 5.8.8-beta1 from previous version corrupting custom wipe methods

Reported by: pollution Owned by: Joel
Priority: major Milestone: Eraser 5.8.8
Component: Core Version: 5.8.8-beta1
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

Installing 5.8.8-beta1 over a previous version with custom wipe methods will corrupt same.

See: http://bbs.heidi.ie/viewtopic.php?f=14&t=5625#p15214

Change History

comment:1 Changed 5 years ago by Joel

  • Owner set to Joel
  • Status changed from new to accepted

I've got a patch which I'm currently working on.

comment:2 Changed 5 years ago by Joel

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed in r1294

Note: See TracTickets for help on using tickets.