Ticket #236 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Vista right-click desktop causes explorer crash

Reported by: viktor Owned by:
Priority: major Milestone: Eraser 6.0
Component: Core Version: 6.0.5.1114
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

On fresh Windows Vista boot, right-clicking the desktop causes system to freeze up until Windows picks up that Windows Explorer has stopped responding and offers to restart it.

Once Explorer has been restarted right clicking functions as normal.

This has the background process running.

Windows Vista SP1 Build 6001

See error report below.

Description:

A problem caused this program to stop interacting with Windows.

Problem signature:

Problem Event Name: AppHangB1
Application Name: Explorer.EXE
Application Version: 6.0.6001.18164
Application Timestamp: 4907e791
Hang Signature: ef32
Hang Type: 517
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 2057
Additional Hang Signature 1: 261c65451be2d4aa3ceb4c359e9c8d61
Additional Hang Signature 2: a41a
Additional Hang Signature 3: 16ab9e7084a5d1d28cfc97337402167b
Additional Hang Signature 4: ef32
Additional Hang Signature 5: 261c65451be2d4aa3ceb4c359e9c8d61
Additional Hang Signature 6: a41a
Additional Hang Signature 7: 16ab9e7084a5d1d28cfc97337402167b

Blocking

IdSummaryMilestone
#236Vista right-click desktop causes explorer crashEraser 6.0

Blocked by

IdSummaryMilestone
#236Vista right-click desktop causes explorer crashEraser 6.0

Change History

comment:1 Changed 5 years ago by Joel

  • Status changed from new to pending

One question, are you running 32 bit or 64 bit Windows?

comment:2 Changed 5 years ago by Joel

  • Status changed from pending to closed
  • Resolution set to duplicate

Duplicate of #222.

Note: See TracTickets for help on using tickets.