Ticket #298 (closed defect)

Opened 5 years ago

Last modified 5 years ago

Eraser has stopped working" popup on Vista 32

Reported by: dallascowboy99 Owned by:
Priority: major Milestone: Eraser 6.0.7
Component: Core Version: 6.0.6.1376
Keywords: Cc:
Processor Architecture: i386 (32-bit) Blocked By:
Blocking: Operating System: Windows Vista

Description

Hello Joel

Heard good stories about eraser, but finally when it comes putting it to test, it fails to run.
Long Story short:: Downloaded Eraser 6.0.6.1376.exe and installed it. tried to right click on the C: drive and tried to select erase unused space and boom, the pop error message, Eraser has stopped working, windows is checking for a solution for the problem.

i am using window vista 32 bit. Not sure if this is all you need to help me out?

Thanks

Ravi

Blocking

IdSummaryMilestone
#298Eraser has stopped working" popup on Vista 32Eraser 6.0.7

Blocked by

IdSummaryMilestone
#298Eraser has stopped working" popup on Vista 32Eraser 6.0.7

Change History

comment:1 Changed 5 years ago by Joel

  • Status changed from new to pending
  • Milestone set to Eraser 6.0.7

Did you manage to get the exception?

If your error message's details involved a NullReferenceException? then I've got someone who's testing nightly builds I've got, apart from that I can't really help you at the moment. Please reopen this bug in 1 week if you do not hear from me (on the forum)

comment:2 Changed 5 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.