Ticket #311 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 4 years ago

Use Jumplists in Windows 7

Reported by: BloodySword Owned by:
Priority: minor Milestone: Eraser 6.1/6.2
Component: User Interface (UX) Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System: Windows 7

Description

Let the user choose whenever he wants to use the eraser shell extension or the jumplists of Windows 7 to provide context menus.

Blocking

IdSummaryMilestone
#311Use Jumplists in Windows 7Eraser 6.1/6.2

Blocked by

IdSummaryMilestone
#311Use Jumplists in Windows 7Eraser 6.1/6.2

Change History

comment:1 Changed 4 years ago by Joel

  • Type changed from defect to enhancement

comment:2 Changed 4 years ago by Joel

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #291.

Note: See TracTickets for help on using tickets.