Ticket #368 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Stop Eraser running process when not required

Reported by: DavidHB Owned by:
Priority: major Milestone:
Component: Core Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

There have been a significant number of requests on the forum that the Eraser process should not run in the background from boot, but only be started when required. It can be assumed that those requesting this change would also prefer that the process should be shut down when not required.

The implications of this request for the plan to have the Eraser core running as a service should also be considered.

Joel has stated (forum post on 9 April 2010) that he is prepared to consider this proposal, when he has time.

Change History

comment:1 Changed 5 years ago by Joel

  • Blocked By 278 added

It already is going to be done. It just needs implementation.

comment:2 Changed 5 years ago by DavidHB

Have just seen #299. Blocking accepted.

comment:3 Changed 5 years ago by Joel

  • Blocked By 278 removed

comment:4 Changed 5 years ago by Joel

  • Status changed from new to closed
  • Resolution set to duplicate

Yeah, duplicate of #299. Thanks.

Note: See TracTickets for help on using tickets.