Ticket #416 (new defect)

Opened 3 years ago

Last modified 3 years ago

Verify Eraser's plugin loading behaviour when CRLs cannot be verified

Reported by: Joel Owned by:
Priority: major Milestone: Eraser 6.0.11
Component: Core Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description (last modified by Joel) (diff)

A forum post states that when all outbound HTTP connections are blocked, and when a proper proxy is not specified, Eraser is not able to load the default plugin.

In addition, when the poster sent an erase command via the Command Line, Eraser crashed.

Change History

comment:1 Changed 3 years ago by Joel

  • Description modified (diff)
Note: See TracTickets for help on using tickets.