Ticket #428 (closed defect)

Opened 2 years ago

Last modified 2 years ago

Will not run scan ever since installed

Reported by: genethomas@… Owned by:
Priority: major Milestone: Eraser 6.0.10
Component: Core Version:
Keywords: Cc:
Processor Architecture: x64 (64-bit) Blocked By:
Blocking: Operating System: Windows 7

Description

Trying to RUN NOW erase of unused space gets immediate message>> completed with error>>>> ERROR MESSAGE IS: The program does NOT have the required permissions H E L P I am stuck

Blocking

IdSummaryMilestone
#428Will not run scan ever since installedEraser 6.0.10

Blocked by

IdSummaryMilestone
#428Will not run scan ever since installedEraser 6.0.10

Attachments

fix.txt (3.8 KB) - added by thomasjones 5 months ago.
seo services

Change History

comment:1 Changed 2 years ago by Joel

Version 0, edited 2 years ago by Joel (next)

comment:2 Changed 2 years ago by Joel

  • Status changed from new to pending
  • Type changed from task to defect
  • Milestone set to Eraser 6.0.10

comment:3 Changed 2 years ago by Joel

In #429 and #430:

Joel, What you offered made no differene. RIGHT click on desktop icon or ALL prohrams on the ERASER then slecect RUN AS ADMIN makes no difference still get same error message>>>need permissions for this program ICON in lower right sys tray, the eraser Icon does NOT offere run as admin as a choice. I am no better no worse. HELP

comment:4 Changed 2 years ago by Joel

Read the post again and note the sentence underlined.

It says exit the instance running in the system tray and then restart Eraser as an administrator [using the shortcut in the Start Menu or Desktop, addition mine].

I'll reword the post a little.

comment:5 Changed 2 years ago by genethomas@…

I have closed ERASER using TASK Manager, then select run as admin on desktop icon then reopend it, sleected the item I want to erase vacant space, right click to strat run and get immediate error message complete but need persmissions everytime on every drive

comment:6 Changed 2 years ago by DavidHB

I respectfully suggest that this ticket should be closed.

The originator has identified what he believes to be a bug. Extensive testing experience suggests that, when the problem described occurs, there is no bug, but that users have not (in some way) followed the proven procedure for running Eraser as Administrator. We testers might be wrong about that, but the proper place to have that discussion is not in a Trac ticket but in the Support Forum. If, against my current expectation, a previously unknown bug does emerge, it can then be the subject of another, better defined ticket.

Of course, we all want a less cumbersome method of running Eraser elevated. But that requirement is already taken care of in Trac tickets associated with the Eraser 6.1/6.2 milestone.

comment:7 Changed 2 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Changed 5 months ago by thomasjones

Note: See TracTickets for help on using tickets.