Ticket #429 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

ERASER will NOT scan unuse space on ext or C drives

Reported by: genethomas@… Owned by: Joel
Priority: major Milestone: Eraser 6.1/6.2
Component: Core Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System: Windows 7

Description

#428 Joel, What you offered made no differene. RIGHT click on desktop icon or ALL prohrams on the ERASER then slecect RUN AS ADMIN makes no difference still get same error message>>>need permissions for this program ICON in lower right sys tray, the eraser Icon does NOT offere run as admin as a choice. I am no better no worse. HELP

message


From: Trac trac@…
Sent: Thursday, April 05, 2012 7:01 PM
Subject: Re: [Eraser] #428: Will not run scan ever since installed

#428: Will not run scan ever since installed


Reporter: genethomas@… | Owner:

Type: defect | Status: pending

Priority: major | Milestone: Eraser 6.0.10

Component: Core | Version:

Resolution: | Keywords:

Processor Architecture: x64 (64-bit) | Blocked By:

Blocking: | Operating System: Windows 7


Changes (by Joel):

  • status: new => pending
  • type: task => defect
  • milestone: => Eraser 6.0.10

--
Ticket URL: <http://eraser.heidi.ie/trac/ticket/428#comment:2>
Eraser <http://eraser.heidi.ie/trac/>
Eraser - Secure Data Removal for Windows


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2126 / Virus Database: 2409/4916 - Release Date: 04/05/12'

Blocking

IdSummaryMilestone
#429ERASER will NOT scan unuse space on ext or C drivesEraser 6.1/6.2

Blocked by

IdSummaryMilestone
#429ERASER will NOT scan unuse space on ext or C drivesEraser 6.1/6.2

Change History

comment:1 Changed 3 years ago by Joel

  • Owner set to Joel
  • Status changed from new to closed
  • Resolution set to duplicate

Do not duplicate tickets. Use the old one to make comments. Count yourself warned.

Duplicate of #428.

Note: See TracTickets for help on using tickets.