Ticket #441 (closed defect: wontfix)

Opened 2 years ago

Last modified 2 years ago

installation of 6.0.10 on 6.0.7 rejected because "6.0.7 is newer"

Reported by: vonvon Owned by: Joel
Priority: minor Milestone: Eraser 6.0.11
Component: Installer/Updater Version: 6.0.10.2620
Keywords: Cc:
Processor Architecture: x64 (64-bit) Blocked By:
Blocking: Operating System: Windows 7

Description

I had the version 6.0.7 on my PC and downloaded yesterday the latest stable version 6.0.10. When I wanted to install it, the installer stopped nearly immediately claiming that the already installed version is newer!

I had first to deinstall the version 6.0.7 manually, then the installation went fine.

Change History

comment:1 Changed 2 years ago by Joel

  • Owner set to Joel
  • Status changed from new to closed
  • Resolution set to wontfix
  • Milestone set to Eraser 6.0.11

It's a 6.0.7 installer problem: see http://eraser.heidi.ie/forum/viewtopic.php?f=35&t=6725.

Note: See TracTickets for help on using tickets.