Ticket #459 (closed defect: worksforme)

Opened 19 months ago

Last modified 11 months ago

Crash - Eraser 6.1.0.2791 r2791 + Windows 7 x64

Reported by: itman2000my Owned by: Garrett
Priority: major Milestone: Eraser 6.1/6.2
Component: Core Version:
Keywords: Cc:
Processor Architecture: x64 (64-bit) Blocked By:
Blocking: Operating System: Windows 7

Description

Started the eraser to erase 15 files via right click from the explorer.

Crash Report:-

Problem signature:

Problem Event Name: CLR20r3
Problem Signature 01: eraser.exe
Problem Signature 02: 6.1.0.2671
Problem Signature 03: 50181e0b
Problem Signature 04: Eraser
Problem Signature 05: 6.1.0.2671
Problem Signature 06: 50181e0b
Problem Signature 07: d7
Problem Signature 08: d9
Problem Signature 09: System.NullReferenceException?
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033
Additional Information 1: 6dc9
Additional Information 2: 6dc9d608ae8adbe5000b948526e873e9
Additional Information 3: 2f31
Additional Information 4: 2f31db9ea9ed3b38b85e5d9a1b20a8f2

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Blocking

IdSummaryMilestone
#459Crash - Eraser 6.1.0.2791 r2791 + Windows 7 x64Eraser 6.1/6.2

Blocked by

IdSummaryMilestone
#459Crash - Eraser 6.1.0.2791 r2791 + Windows 7 x64Eraser 6.1/6.2

Change History

comment:1 Changed 13 months ago by Garrett

  • Owner set to Garrett
  • Status changed from new to closed
  • Resolution set to worksforme

Insufficient information to debug the cause or repeat the error, ticket closed.

comment:2 Changed 11 months ago by Joel

  • Priority changed from minor to major
  • Component changed from BlackBox to Core
Note: See TracTickets for help on using tickets.