Ticket #69 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 4 years ago

Erasure of old MFT records on demand

Reported by: Overwriter Owned by:
Priority: major Milestone: Eraser 6.1/6.2
Component: Core Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Blocking

IdSummaryMilestone
#69Erasure of old MFT records on demandEraser 6.1/6.2

Blocked by

IdSummaryMilestone
#69Erasure of old MFT records on demandEraser 6.1/6.2

Change History

comment:1 Changed 6 years ago by Joel

  • Summary changed from Erasure of old MFT records on demand (Overwriter) to Erasure of old MFT records on demand

comment:2 Changed 5 years ago by Joel

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component set to Core

Duplicate of #22.

Note: See TracTickets for help on using tickets.