Ticket #71 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 5 years ago

Clean up of drives in Windows

Reported by: Joel Owned by:
Priority: major Milestone: Eraser 6.1/6.2
Component: Core Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description (last modified by Joel) (diff)

Blocking

IdSummaryMilestone
#71Clean up of drives in WindowsEraser 6.1/6.2

Blocked by

IdSummaryMilestone
#71Clean up of drives in WindowsEraser 6.1/6.2

Change History

comment:1 Changed 6 years ago by Joel

  • Description modified (diff)
  • Summary changed from Clean up of drives in Windows (think DBAN, but in Windows) to Clean up of drives in Windows

comment:2 Changed 6 years ago by Overwriter

  • Component set to Core

Hi

Isn’t this a duplicate of ticket 20 ?

comment:3 Changed 5 years ago by Joel

  • Status changed from new to closed
  • Resolution set to duplicate

Yep, duplicate

Note: See TracTickets for help on using tickets.