Ticket #73 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Parallel erasures of different physical drives

Reported by: Overwriter Owned by:
Priority: major Milestone: Eraser 6.1/6.2
Component: Core Version:
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Blocking

IdSummaryMilestone
#73Parallel erasures of different physical drivesEraser 6.1/6.2

Blocked by

IdSummaryMilestone
#73Parallel erasures of different physical drivesEraser 6.1/6.2

Change History

comment:1 Changed 6 years ago by hangy

  • Status changed from new to closed
  • Component set to Core
  • Resolution set to duplicate

Seems like a dupe of #15.

Note: See TracTickets for help on using tickets.