Ticket #8 (closed defect: duplicate)

Opened 7 years ago

Last modified 6 years ago

Verify fail in Vista?

Reported by: AmazingRando Owned by:
Priority: major Milestone:
Component: Version: 5.8.6a
Keywords: Cc:
Processor Architecture: Blocked By:
Blocking: Operating System:

Description

Hi fellow users

I just installed Eraser 5.8 under Vista Beta 2 (build 5384) x64 - will try RC1 (build 5600) later this week as well. I ran the Eraser Verify tool on some test files using standard DoD 3-pass and 7-pass and also a custom configuration, and it does not appear to have done any erasure of the test files - when I view random clusters during the test, they appear unchanged from the pre-test view. Is this something specific to do with NTFS under Vista? The files are deleted after the test, but I cannot confirm that they have actually been overwritten in the proper method. Does anyone have suggestions or a confirmation of what I am seeing under Vista x64 or x86?

Blocking

IdSummaryMilestone
#8Verify fail in Vista?

Blocked by

IdSummaryMilestone
#8Verify fail in Vista?

Change History

comment:1 Changed 7 years ago by Joel

I have same problem with Eraser 5.86.1 under Microsoft Windows 2003 R2 [version: 5.2.3790 Service Pack 2].

I use Gutmann 35 passes and even after pass 31 content inside file viewer
window still the same. And also if i run Filemon (from Sysinternals), i see what eraser only read data, and didn't write anything back.
Is that normal?

At the same time if i make very small (4 bytes) test file, it erase it normal, and i can see random data inside file viewer even after first pass.

Thanks for any help.

comment:2 Changed 6 years ago by Joel

  • Status changed from new to closed
  • Resolution set to duplicate

I think this is a duplicate of #21, since I'm not going to invest so much into Vista support for 5.x, and Verify is relatively minor compared to the core functionality for Eraser.

Note: See TracTickets for help on using tickets.