Search results

  1. J

    Update Problem

    I have a Windows XP PRO , SP3, machine with all updates applied. I have the exact same error. I cannot use Eraser's update tool without getting this error message: Value of '-4900' is not valid for 'Value'. 'Value' should be between 'minimum' and ''maximm'. Parameter name: Value I tried...
Top