Search results

  1. A

    Cannot upgrade from 6.0.7.1893 to 6.0.8.2273

    I too have the same problem with the same 2 versions of Eraser. We are trying to upgrade due to the bug in 6.0.7 where it does not always report the amount of space to be overwritten correctly. Thanks for posting your suggested fix.
Top