Deletion of unused space doesnt work

carlson

New Member
Hello

I have the following Problem:

When I want to delete all the unused space of a drive (pseudorandom data) a window pops up that says "searching"...
but then... it disappears and nothing happens

knows somebody whats wrong and which is the best deletion method for this?

thanks
 

Overwriter

Active Member
Hi carlson

Can you provide some information please ?

What OS are you using ?

Which version of Eraser ?

Is it your C drive or an external drive ?

Flash drive or magnetic ?

Installed Eraser or portable ?

Thanks.
 

Overwriter

Active Member
but which one is the best method for erasing unused space?
I personally only ever use the single pseudorandom pass. That method will defeat all software recovery tools and probably most hardware recovery methods too. Unless your threat model is a three letter agency then I would assume the single pseudorandom pass is as secure as you could want.

If you are ultra paranoid then perform 2 passes with the pseudorandom pass. The 35 pass method is bordering on insanity.

By the way when you said "that’s it" which fixed it ? UAC or the beta ?
 

carlson

New Member
i deleted my unused space on C today and this happened:

all my mails in outlook had other fonts (almost unreadable) than before... i rebooted my system then and i had many problems at startup (safe mode etc)...

then my firefox forgot all my adjustments.. the addons did too...

somebody knows what happened here??
i wanted to delete the UNUSED SPACE, not the used :)
 

Joel

Active Member
Overwriter: is this the first such case in your experience? I've not heard of such problems (and I use Vista Ultimate too)
 

Joel

Active Member
Yes, I was wondering if this problem affected others because it seems to be a new issue.

Joel
 

Overwriter

Active Member
Joel said:
Overwriter: is this the first such case in your experience? I've not heard of such problems (and I use Vista Ultimate too)
I have heard of the font problem before but that was nothing that a restart didn’t fix. I can’t remember another user having this particular issue.

As for Firefox forgetting everything I have that happen regularly on a computer which doesn’t actually have Eraser installed.
 

Joel

Active Member
@Carlson, I know Vista uses NTFS, but when was the last time you did a chkdsk /f? Did you reinstall Windows recently?

Joel
 

Joel

Active Member
You didn't run both at the same time did you?

Joel
 
Top