entry point not found


New Member
hi,i get this error message-Entry Point not Found
The procedure entry point ?IsProcessElavated@@YANPAX@Z could not be located in the dynamic link library Eraser.dll
please help,iam on vista home premium 32bit.
Uninstall and reinstall Eraser; this looks like a corrupt install.

I receive the same error message also. I attempted to uninstall, but I got the error: "The application has failed to start because mia.lib was not found. Re-installing the application may fix this problem."

I then re-installed twice, but I still get the original error, and the above error when attempting to uninstall again.

Note: I have had Eraser on my pc for 2 years, and the problem started when upgrading to the latest version a few days ago.

Thank you.
Eraser doesn't depend on "mia.lib" -- a Google of it yields Kaspersky as one of the most likely causes, I'm not sure though, I don't use Kaspersky unfortunately. Reinstalling Eraser should resolve the missing DLL entry point in Eraser.dll, however.