Eraser reinstalled now get completed with errors


New Member
I have installed Eraser v onto my new computer and found that I could not get the program to work correctly. I then uninstalled and reinstalled the previous version to find that I still am running into the same problem.

I am getting the Completed with Errors message/Eraser has stopped Working . I also get the following information

Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: Eraser.exe
Application Version:
Application Timestamp: 4ccc4cea
Fault Module Name: mscorwks.dll
Fault Module Version: 2.0.50727.5448
Fault Module Timestamp: 4e153960
Exception Code: c0000005
Exception Offset: 00000000001572c0
OS Version: 6.1.7601.
Locale ID: 1033

I have tried to find a solution in the forum but all I have found is to delete the Task List File which I have done but I still run into the same problem.

I am using Win 7 64-bit. I used to use Eraser without problem on my old Win xp computer Can someone assist me with this further?
What task were you trying to run? Were you erasing free space? If so, on which drive?

Have you tried deleting the Task List? There's an FAQ entry in the FAQ forum.