5.7 instead of 5.84 works on unused disc space

jberaser

Member
After several failures using 5.84 to erase unused disc space, even in Safe Mode on my XP2 Pro (only got to about 6% before locking up) I followed advice in another thread and re-installed 5.7. This did the job in Safe Mode, so there seems to be an issue with 5.84, at least on some systems. I have no Norton software on my system, so that wasn't my issue.

JB
 

Overwriter

Active Member
Hi JB

I followed advice in another thread and re-installed 5.7. This did the job in Safe Mode
Did 5.7 only work for you in safe mode and not normally ? :?
 

jberaser

Member
Overwriter said:
Hi JB

I followed advice in another thread and re-installed 5.7. This did the job in Safe Mode
Did 5.7 only work for you in safe mode and not normally ? :?
I only re-installed 5.7 yesterday and didn't want to bother trying without being in Safe Mode so I can't say. With 5.84 it failed in normal and in safe mode.

Regards,

JoeB
 

Overwriter

Active Member
Ok I understand.

When you do next try to perform a full free-space wipe would you try in normal mode please ?

Then could you come back and let us know what happened either way.

Thanks.
 

jberaser

Member
Overwriter said:
Ok I understand.

When you do next try to perform a full free-space wipe would you try in normal mode please ?

Then could you come back and let us know what happened either way.

Thanks.
It will likely be awhile before I do that again, but I'll let you know.

JB
 

Overwriter

Active Member
It will likely be awhile before I do that again,
After reading your post on the other thread (12hours) I am not surprised you want to leave it a while before trying that again ! :lol:

but I'll let you know.
Thank you. :wink:
 

doreen2202

Member
too confirm

yes i too have the same issue for a long time it seems that only know it is coming to the fore for most people !

5.7 works fine except i cannot erase recycle bin and i get a cannot erase file names (dont know why ~) error

bye the way i use vista ultimate 5.8+ just locks up fo rme

regards dor
#
below are my previous posts

http://bbs.heidi.ie/viewtopic.php?t=2676&highlight=

http://bbs.heidi.ie/viewtopic.php?t=2626&highlight=

http://bbs.heidi.ie/viewtopic.php?t=2661&highlight=

http://bbs.heidi.ie/viewtopic.php?t=2660&highlight=

http://bbs.heidi.ie/viewtopic.php?t=2207&highlight=


http://bbs.heidi.ie/viewtopic.php?t=2206&highlight=
 

Overwriter

Active Member
Hi doreen2202 :)

below are my previous posts
Well you sure have been posting about this issue for some time and quite eloquently too ! :lol:

I notice that you haven’t made a post in the “Bugs” section. I suggest that you make a very detailed post (copy and paste from some of your earlier ones) and post it in the Bugs section. For extra effect give it a very descriptive title too. :wink:

I think I know someone who may be able to help you. :roll:

Don’t worry doreen2202, not long now before this is solved ! :wink:
 

Joel

Active Member
IF I was moderator sooner I'd have locked most of that posts and probably gotten you banned for spamming!

Okay, I'm evil but not THAT evil. Anyway.

Most of your problems seem to have already been solved, (you have been droning about the free space wipe), and I believe the Beta should be working fine for you.

Level of support, well, no comment. People need to feed families. I don't have one yet that probably explains my speed at which I can fix issues. :p

Joel
 

doreen2202

Member
Hi Joel and overwriter

what a breath of fresh air you too are !

Thanks for your replys

all i can say joel is i know its free but my gripe was with manners and a simple acknowledgement only as for my droning on i feel as do so many now and i was having this problem for a long time bedfore anyone else so it seemed like a bug also 5.84 still does the same thing

Ps i agree that the thread should be locked down but if its soerted please put a sticky to the solution i am using 5.7 but with vista this is not perfect

and again it great you too are here (spo glad you dont have a family yet ) LOL

PPs where is the hack you mentioned ?

regards

Dor[/quote]
 

Overwriter

Active Member
Hi Joel and doreen2202

Come on you two, we are all after the same thing, a reliable way to securely erase a hard drive, right ?

doreen2202 I understand your frustration, really I do, but you must also understand Joel. He is new to the Eraser development and in his very short time here he has made an enormous difference IMHO.

doreen2202 could you please uninstall all other versions of Eraser from your computer including eraser.dll. Then install Joel’s new version and then come back here with your results.

doreen2202 if you want to help Eraser then you need to communicate better with Joel, perhaps in the Bugs section. You could also help by being a Beta tester ! Check the Eraser Update Alerts for more info.


IF I was moderator sooner I'd have locked most of that posts and probably gotten you banned for spamming!
Joel, take it easy my friend. Part of a moderator’s job is to stand back. Please allow me to moderate you and doreen2202 as I wouldn’t want you to be accused of being prejudiced.

Keep up the good work, both of you. doreen2202 you look for as many genuine bugs as you can. Joel loves a challenge ! :wink:
 

Joel

Active Member
Yep. lol.

But challenge only for the next few months.

Joel
 

Overwriter

Active Member
But challenge only for the next few months.
AArrggghhh I do wish you wouldn’t keep reminding me of that ! :x

Although the rate you work at I wouldn’t be surprised if we have Eraser 6, Eraser 7 and most of Eraser 8 done by then !!

I wish we could persuade you to stay longer ! :cry:

:lol:
 

Robbie

Member
can I just ask about something doreen2202 mentioned - the poster uses v5.7 but has Vista. Is 5.7 compatible with Vista? I only ask because I've bought a laptop with Vista (Home Premium) and installed the current release, v5.84 (which works fine, though I haven't, as yet, done a freespace wipe) whereas my PC (WXP SP2) still has v5.7 installed. I thought 5.7 wouldn't be compatible (in fact, though I now can't find them, I thought earlier threads had alluded to the fact that 5.7 wasn't compatible) so installed 5.84 onto the Vista laptop.

Thanks.
 

Joel

Active Member
It may work, no one has given it full testing. The only reason why 5.7 may work better than 5.84 is because of the lack of a few new features.

5.84 is developed with Vista.

Joel
 

doreen2202

Member
Robbie said:
can I just ask about something doreen2202 mentioned - the poster uses v5.7 but has Vista. Is 5.7 compatible with Vista? I only ask because I've bought a laptop with Vista (Home Premium) and installed the current release, v5.84 (which works fine, though I haven't, as yet, done a freespace wipe) whereas my PC (WXP SP2) still has v5.7 installed. I thought 5.7 wouldn't be compatible (in fact, though I now can't find them, I thought earlier threads had alluded to the fact that 5.7 wasn't compatible) so installed 5.84 onto the Vista laptop.

Thanks.
Hi Guys overwriter all you points are taken thanks Joel top marks for all your efforts and sorry if i sometimes sound like an ungratefull dogg lets starts a fresh .

as for my use of 5.7 this is in compatibilty mode and only for freespace cleaning everything else does not have the priviledge level so it was a workaround eg 5.7 for freespace 5.84 everything else


regards

Dor :D
 

Overwriter

Active Member
Hi doreen2202 :)

Hi Guys overwriter all you points are taken thanks Joel top marks for all your efforts and sorry if i sometimes sound like an ungratefull dogg lets starts a fresh .
Its ok doreen2202 but please try to remember that the Eraser forums are a friendly place where people can ask questions and learn about Eraser and computer security. I know how it feels when you don’t think people have read or even noticed your posts but eventually someone here will.

You are experiencing a problem with Eraser that you seem to have had for sometime. How about a last effort to fix this issue for you ?

Can you completely uninstall all files related to Eraser from your hard drive, then make sure eraser.dll has been removed from system32. Then run some registry cleaning software.

Install this Beta. Remember though this is Beta software ! If you don’t know what that is write back and ask before installing it.

Disable all other running software on your computer then try to run a free space wipe.

If this fails make a proper bug report and post it in the bugs section. You need to list all the software you have installed on your computer and any error messages you receive.

Let’s hope this Beta gets it sorted for you. !! :D
 
Top