Build with .NET 4

WEIINC

New Member
I received some help from Microsoft support regarding my post here regarding Eraser failing on Windows Server 2008. The suggestion is that Eraser was built against .NET 2 and the environment is .NET 4. Apparently some component of Eraser is using some feature specific to .NET 2.

Can I get a build against .NET 4 of can I get the project package so I can build it?

Mike
 

muscas

Administrator
Staff member
It installs and works perfectly here - what is the sequence of events you are using to cause it to fail? Have you tried running as administrator?
 
Top