Cant get it to work

A

Anonymous

Guest
Hi

Ive downloaded the DBAN 1.04 and burnt it to a cd.
Then I rebooted and got the DBAN screen.
First time I tried typing gutmann and it stopped at Please Wait...
Then after a while I rebooted again and tried Enter...again it stopped at Please Wait...
After that I tried verbose...but even there it stops at Please Wait...

So I thought its a problem with the hardware, namely the controller I have for my drives. It's only used for my dvd drive though. The other drives (hdds and burner and cd drive are connected with the motherboard controller).
Thinking thats the problem, I removed the controller from the motherboard and booted again..but same thing..stops at Please Wait...

I dont have a floppy drive so I cant try the floppy version.

My specs are:
P4 3.2GHz
WD 45 GB
Samsung 120GB
Asus P4P800-Deluxe
2x512MB Kingston DDR 400MHz (dual channel mode)

Sooo, anything i can do to get this to work?
 
A

Anonymous

Guest
In addition, I just tried the "dban floppy=0,16,cmos" command as well.
Please wait.......
:(
 

dajhorn

Member
What is the manufacturer/model of the controller/motherboard/computer that you have?
 
A

Anonymous

Guest
I got it to work :)
I played around with the BIOS settings for a while and it worked.
The ide-raid-controller i unplugges is some cheap noname from ebay.

One question though:
After the wipe process I went to install Win XP again.
But then I got a message " Virus: Boot sector writing (Y/N)".
Is this normal ?
I quit the install process and put in Fedora Core 3 DVD and installed that, no problems, no message, nothing.
Is this because Win needs the mbr for booting ?
 

dajhorn

Member
I played around with the BIOS settings for a while and it worked.
What did you change to make it work?

But then I got a message " Virus: Boot sector writing (Y/N)".
Is this normal ?
Yes.

Is this because Win needs the mbr for booting ?
Yes. The Windows XP installation program will install an MBR if the disk is blank, like after you use DBAN. The prompt is coming from the BIOS, which is trying to protect the MBR.
 
A

Anonymous

Guest
Hey dajhorn,

the problem was that the harddrives were on Secondary IDE Master and Secondary IDE Slave, the Primarys were empty (as in Not Detected).

That happened to be the case because in the "IDE Configuration Tab" it was set to
"Onboard IDE Operate Mode = Enhanced Mode" and
"Enhanced Mode Support On = P-ATA"
instead of S-ATA.
I must have accidentally switched it to P-ATA (because I don't have S-ATA drives) and never noticed because it worked with Win XP without problems.
After I had switched it back to S-ATA the drives were in the Primarys and DBAN booted without any problems.

So again it was a case of DUI :wink:
This is a great prog, thanks for coding it :)
 
Top