corruption

home6790

New Member
I used the clean unused disk space option from explorer and changed the wiping to Only firsy and last 2kb and eraser corrupted most of the programs on my drive.
 

Carver

Member
Thank you for warning us, unfortunately you aren't the first. I ask myself where will it end.I hope you have a way of restoring your computer.
 

rbanzai

New Member
I used this same feature last night and it destroyed my computer. Thank you Eraser.

At least I know I have two things to do this weekend:

1. Rebuild my machine
2. Make people aware that this is malware
 

garrett01

Administrator
Staff member
You forgot another step.

3. Get banned from this forum.

Spamming us with messages does not help anybody.
 

qwasty

New Member
The "spam" just saved my data. The maintainer ought to be ashamed for encouraging public downloads of beta software that is known to be potentially destructive.

Putting a big download link to buggy software on the homepage:

Worst. Idea. Evar.
 

garrett01

Administrator
Staff member
This is why we release it as beta. Also the beta version you are using is
an early one as this issue was fixed in later editions.

Garrett
 

Bubble

New Member
Hi Garrett :)

Garrett said:
Also the beta version you are using is
an early one as this issue was fixed in later editions.
When will you be releasing the newer version you speak of ? I downloaded the version available from your site on 16.07.06 and it had the same bug as reported by home6790.

Please see this thread for the full details and bug report.

http://www.cipherserver.com/phpbb2/view ... bf90cfe966

I have since tried many new configurations all resulting in the same bug. I would be very interested in learning how exactly you have set your system up to avoid this bug ? I wish I could replicate your results.

In fact if any other user has managed to get Eraser 5.8 to NOT destroy their system when running wipe free space first and last 2KB I would very much appreciate learning how they managed it.

Thank you in advance.
 

Carver

Member
Bubble said:
Hi Garrett :)

Garrett said:
Also the beta version you are using is
an early one as this issue was fixed in later editions.
When will you be releasing the newer version you speak of ? I downloaded the version available from your site on 16.07.06 and it had the same bug as reported by home6790.

Please see this thread for the full details and bug report.

http://www.cipherserver.com/phpbb2/view ... bf90cfe966

I have since tried many new configurations all resulting in the same bug. I would be very interested in learning how exactly you have set your system up to avoid this bug ? I wish I could replicate your results.

In fact if any other user has managed to get Eraser 5.8 to NOT destroy their system when running wipe free space first and last 2KB I would very much appreciate learning how they managed it.
Thank you in advance.
You have a point, these newer versions don't seem to be released here.
 
Top