Eraser 5.7 & Windows 95 problem

bob7138

New Member
I'm trying to install Eraser 5.7 on Windows 95 & it says 'This program requires windows version 4.0.1111 or later' I installed the necessary updated files & it still will not work. As far as I know the only versions of Windows 95 are 4.00.950 or 950A,B or C. Anyone have any idea's?

Bob
:cry:
 

garrett01

Administrator
Staff member
I suggest trying a previous version.

Garrett
 
Top