Eraser 6-rc3

Status
Not open for further replies.

Joel

Active Member
#1
Hello,

I'm pleased to announce the immediate availability of Eraser 6 Release Candidate 3. It contains fixes for a few regressions introduced in RC2 and adds to overall stability.

Read the full announcement and download it from there.

Joel
 

Txv2

New Member
#2
Thank you Joel. It runs flawlessly, and its origin successfully verified. :D
 
#3
Hi, using Vista 64bit, and when I install Eraser 6(rc3) (run as administrator), I get an error:
[01/03/09,15:11:35] Microsoft .NET Framework 3.5 (x64) 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64) 'package'. MSI returned error code 1603
[01/03/09,15:11:37] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64) 'package' is not installed.

How do I fix this?
Thanks Joel
 

Overwriter

Active Member
#4
Hi

I would suspect this is the problem.

DepCheck indicates Microsoft .NET Framework 3.5 (x64) 'package' is not installed.
 
#5
Hi Overwritter,
When I go to install Eraser....it then downloads and installs .net 3.5 and on installing it errors. Maybe I will download .net 3.5 and then retry.
 
#7
Well Overwriter...I downloaded the .net 3.5 direct from MS and I get the same error. I tried many times, clearing out temp files, rebooting, etc..nothing is working...without .net 3.5 I cannot use Eraser 6(rc3) :(

I will keep watching this forum for answers...Thanks Overwriter
 

Overwriter

Active Member
#8
Hi Blewby :)

I don’t have Vista 64 so I cannot test it for you.

If you think it is a genuine bug could you please join the Eraser Trac and report your bug find.

Eraser Trac

Thanks.
 
#9
Thanks Overwriter for your help...posted in that forum also
 

Joel

Active Member
#10
If you've got problems with the Microsoft package as well then you probably should go directly to Microsoft for help, I won't be able to help you. Sorry.

Joel
 
#11
In reading this thread, I am wondering if Eraser 6 is going to require .NET 3.5. I run XP sp3.
 

Joel

Active Member
#12
It has always required .NET 3.5.

Joel
 
#13
I don't know if I have .NET 3.5 on my computer. I am currently using Version 5.86a. Does it require .NET 3.5?

If I am required to have .NET 3.5 for v.6, is it a large download and install?
 

Joel

Active Member
#14
5.8.6 doesn't use .NET.

The v6 installer will install .NET for you. Typical installations require about 50MB in downloads.


Joel
 
#15
Thanks for the information.

I don't have much space on my hard drive so this is why I am concerned.

So, v.5.87 does not require .NET, right.
 

Joel

Active Member
#16
No it doesn't. But I think you should install .NET anyway since applications are going in that direction.

Just my 2 cents.

Joel
 
#17
Another question: I have XP sp3 on my computer. How can I find out what version of .NET is installed on my computer now?
 

Joel

Active Member
#18
I think Add/Remove programs should contain a .NET framework redistributable entry alongside its version number.

Joel
 
#20
OK. Fresh install of Eraser 6.0.3.847

A couple of issues:
-I tried letting the Eraser install package install .NET, unfortunately it seems that the installer calls for .NET 3.5 (which times out) rather than the more current 3.5 SP1.

So I manually installed SP1 and Eraser installed fine.

On first launch I received the following error message:

The following settings held invalid values:
Default file erasure method
Default unused space erasure method
Randomness data source

These settings have now been set to naive (sic) defaults.

Please check that the new settings suit your required level of security.


On second launch all was well. Not sure why there would be invalid values in a default install.

I will update on tests as I get around to performing them.
 
Status
Not open for further replies.
Top