Eraser crashing query

Status
Not open for further replies.

blumfield

New Member
Hi there

I've got a problem with eraser continually crashing during an used disk space run. About 6% into the process, during the cluster tip search, eraser crashes and then windows comes up with "Eraser has encountered a problem and needs to close".

It looks like its on a particularly long file/folder name is the "Item:" being erased at the time. Something like C:\...\10-{93A1D796-G38B-FD..15DD88DCFDB0}-v1-{2B7

I've searched the forum and this post sounds similar http://bbs.heidi.ie/viewtopic.php?t=2614 but no help was posted.

Any help would be most appreciated
 

Carver

Member
blumfield said:
Hi there

I've got a problem with eraser continually crashing during an used disk space run. About 6% into the process, during the cluster tip search, eraser crashes and then windows comes up with "Eraser has encountered a problem and needs to close".

It looks like its on a particularly long file/folder name is the "Item:" being erased at the time. Something like C:\...\10-{93A1D796-G38B-FD..15DD88DCFDB0}-v1-{2B7

I've searched the forum and this post sounds similar http://bbs.heidi.ie/viewtopic.php?t=2614 but no help was posted.

Any help would be most appreciated
I had a similar problem with Bufferzone http://bbs.heidi.ie/viewtopic.php?t=247 ... 8bf5d9c3ae
I set a email to support, I got a answer back in 24 hours that they have not had this problem before and went on to say they would work on the problem but it would take along time, so I asked for a refund.
 

E_Coats

New Member
My system is crashing also

I am having the same problem. Hopefully someone will let us know how to fix this problem.
 

doreen2202

Member
i have also had the same problem for a long time the only thing that i have which is similar as i have had it on a xp and vista box is i run raid 0 and they are WD drives there seems to be little help on this forum especially from its creator who i must only assume as this is a isolated problem does not care also all the so called "geeks" on this forum are silent and prefer to comment on such things as can it be recovered does the government decode etc type post really a unhelpfull bunch unfortunately so dont hold your breath

Regards

a very jaded dor ! :cry:
 

Joel

Active Member
I've got a fix in SVN for this, but it's a hack, only meant to fix this problem and this specific problem only.

Joel
 

Joel

Active Member
Status
Not open for further replies.
Top