Eraser doesn't install on Win ME

michael3442

New Member
That's it, says it needs Win 2000 to install. Sure would like to use it.

M
 

jackjack

Member
Eraser supports 95, 98, ME, NT 4.0, 2000, XP & Vista. I don't have an ME box to test this but unless something drastic changed it should work for you.

Can you let us know what version of eraser you are trying to install and any error messages you get.
 

WillyWonka

New Member
I just tried to install it under Win NT 4.0 and got the same message.
 

WillyWonka

New Member
Also just confirmed it will not install on Win 98 SE (same message).
 

jackjack

Member
report it in the eraser bugs forum. It looks like this functionality was broken in the new release
 

garrett01

Administrator
Staff member
The latest version uses MSI for VISTA I think this may be causing the issue.

We will see if it can be fixed in the next release.

Garrett
 

jackjack

Member
admin said:
The latest version uses MSI for VISTA I think this may be causing the issue.

We will see if it can be fixed in the next release.

Garrett
How about updating the download page, so people know what version to get for which OS. Save other people running into problems
 

Carver

Member
How about updating the download page, so people know what version to get for which OS. Save other people running into problems
Thats a very good idea. :)
 

jackjack

Member
What a surprise, no change in the Download page to indicate that the latest version does not work with <= ME or is it a case of it was fixed and no one was told.

Round and round we go. Great product, really poor management from Admins (I hate saying this, but when the simple things are not done what else can happen)
 
Top