Eraser error

wheeler115

New Member
I have installed and used earlier versions of Eraser without any problems. After installing the latest version (6.0.7.1893), I receive this error when I try to run the program:
"Eraser has encountered a problem and needs to close. We are sorry for the inconvenience."
 

Joel

Active Member
Top