EraserD not working...

A

Anonymous

Guest
Hi. I just tested EraserD on a laptop hard disk and it does not appear to work correctly. It's a 12 GB drive in a Dell Inspiron 7500 laptop.

Prior to wiping the drive with EraserD, I wiped the drive with a known value ("Z") using a different wiping product. Using Norton DiskEdit and Sec-Acc I verified that every sector (except the boot sector) had been filled with "Z". Then I ran EraserD using the -disk option and three passes. After many hours EraserD completed. I ran Norton DiskEdit and Sec-Acc and, to my surprise, discovered that only a small portion of the drive had been wiped (everything before Cyl 311, Side 236, Sector 62) but absolutely nothing after. The remainder of the drive contained "Z" from the previous wipe.

EraserD was run from a clean Windows 98 boot disk. Here are the drive specs:

Sides/heads: 240
Total cylinders: 1,023
Sectors: 23,572,017
Bytes per sector: 512
Sectors per cluster: 16
Sectors per track: 63
Reserved sectors: 32
Hidden sectors: 63
Number of FATs: 2
Sectors per FAT: 11,505
Maximum root directory entries: 512

Here is what CHKDSK reports on the empty drive:

11,774,480 kilobytes total disk space
11,774,472 kilobytes free
8,192 bytes in each allocation unit
1,471,810 total allocation units on disk
1,471,809 available allocation units on disk
 
A

Anonymous

Guest
Eraserd will only erase up to the DOS limits. 12Gig is way beyond that. You needed to use DBAN. Create a nuke bootdisk and run that instead.

Garrett
 
Top