Error: Erasing the Free Space of a drive requires elevation

wal

New Member
Besides raising the drive over my head, what can I do? The word "elevation" does not appear in the help topics. I am using Eraser 5.86.1.
I have administrator privileges on a Vista machine. The drive in question is connected externally via a USB cable and is a 10GB FAT32 drive uncompressed. I can create/edit/delete/move/copy files anywhere on the drive but Eraser won't delete the free space giving "requires elevation" as the reason.
The drive boots to ME when installed in the notebook it came from. I deleted personal files in anticipation of recycling the notebook but I wish to Erase the resultant free space. Can someone please provide some guidance here? Thanks.

Bill
 

mnb

New Member
I had previously the problem on a Vista PC and the solution to evoid the problme was to disable UAC te erase free unused space.
If you need to keep UAC, disable it temporarly to erase free unused space :
- To completely disable UAC go to Administrative Tools in Control Panel and select System Configuration and click on the Tools tab. Scroll down to the bottom of the list of tools, select Disable UAC: Disable User Account Control, and click the Launch button. Then close the command window that pops up, and reboot your PC to disable UAC.
- use eraser (erase free unused space) : I tried it and it worked.
- Go to Administrative Tools in Control Panel and select System Configuration and click on the Tools tab. Scroll down to the bottom of the list of tools, select Unable UAC: Enable User Account Control, and click the Launch button.
 

wal

New Member
Disabling UAC worked just fine. Thanks very much for your quick and successful reply.

Bill
 

Joel

Active Member
Or you could try right-clicking the Eraser shortcut when UAC is on, and selecting Run as Administrator.
 

wal

New Member
I'm sure that would have worked too. But it didn't occur to me to do that because I already had administrator privileges as I mentioned in my first post. I didn't realize that I had to BE the administrator. Thanks, Bill.
 
Top