Help needed DESPERATELY

Wanderer

New Member
Hi. I'm a new user of Eraser, and I've been using it for about two days, and I've noticed that when I use it to shred files, it's taking up massive ammounts of my Hard Drive. I got this thing to free up space, so I'm a little confused. I tried using the command prompt in the FAQ section (deltree X:\~ERAFSWD.TMP) but every time I do, I get a message saying: 'deltree' is not recognized as an internal or external command, operable program or batch file.

Please help. I ended up dropping my hard drive space from roughly 70% to 43% :!: Thanks for your time, whoever can help.
 

Glenn

Member
The deltree command is not available in Windows 2000 or XP.

Try one of the other methods in the FAQ section.
 

spy1

Member
The command I use here is

del c:\~erafswd.tmp
 

Carver

Member
After running Eraser, the free space on my drive was lost or reduced noticeably. How can I fix this?
Option 1:
Untick cluster tips in Eraser preferences and select a one pass option and run Eraser again. This should return your full freespace allocation.

Option 2:
It could be that either Eraser was terminated abnormally or the system crashed causing the temporary files to be lodged there and the temp Folder (~ERAFSWD.TMP) may have used up your diskspace. You can remove the folder “~ERAFSWD.TMP” and all the files in it to reclaim the disk space
How to find the ~ERAFSWD.TMP Folder to erase it:
1. Open Windows Explorer.
2. Click on View->Options and Show Hidden Files.
Run a Find.
3. If found Erase it.
If you wish to use the command prompt you can type “deltree X:\~ERAFSWD.TMP”, where X is the drive letter

Option 3:
1. Run ScanDisk.
2. Using File Finder in Windows, look for files that were changed around the date/time you ran Eraser. This may find ~ERAFSWD.TMP.
3. Erase it.

Option 4:
Turn off System Restore in System Control Panel applet
How to turn on/off System Restore in ME
1. Right click the My Computer icon on the Desktop and click on Properties.
2. Click on the Performance tab.
3. Click on the File System button.
4. Click on the Troubleshooting tab.
5. Put a check mark next to 'Disable System Restore'.
6. Click the 'OK' button.
7. You will be prompted to restart the computer. Click Yes.
8. Re-enable the Restore Utility, follow steps one to seven and on step five remove the check mark next to 'Disable System Restore'.
9. Reboot again.

How to turn on/off System Restore in XP
1. Right click the My Computer icon on the Desktop and click on Properties.
2. Click on the System Restore tab.
3. Put a check mark next to 'Turn off System Restore on All Drives'.
4. Click the 'OK' button.
5. You will be prompted to restart the computer. Click Yes.
6. Re-enable the Restore Utility, follow steps one to five and on step three remove the check mark next to 'Turn off System Restore on All Drives'.
7. Reboot again.

If your drive is compressed (with third-party compression software) and you did not turn off the cluster tip erasing, you must recompress the drive to restore the lost space – next time, do not use cluster tip erasing on compressed drives.
 
Top