Install Error

drifter

New Member
When I try to install Eraser, it keeps trying to install .net framework sp1, which is already installed. After a few minutes, I get an error that .net framework can not be installed, and I have to abort installing Eraser. :(
 

Joel

Active Member
It' 3.5 SP1 that we are installing, it is needed for Eraser to work. Install .NET 3.5 SP1 separately, if it fails, you'll have to go to Microsoft directly.
 
Top