Missing "Sunday" In Recurring Task

HeliosOne

New Member
Hey guys I searched everywhere I could think of to find the answer to this but it was to no avail. I'm setting recurring tasks with Eraser, and its working just find, but for whatever reason, I'm missing "Sunday" as an option to run the task. At first I thought it was maybe my screen resolution because it almost looks like something is being cut off, but that wasn't the fix. Attached is a screenshot. Any suggestions would be great.
Win 7, x64
Version 6.0.9
 

Attachments

DavidHB

Active Member
This may be a font issue. Sunday appears (to the right of Saturday, just where truncation would occur) in both 6.0.9 on my laptop and in the 6.1 build I am using on my main machine.

Joel has fixed a font overflow problem in the confirmation dialog (6.1 builds) recently, but I don't know whether he has spotted this one. He is planning a 6.0.10 release quite soon, so I hope the fix can be incorporated in that.

David
 

Joel

Active Member
I fixed this in 6.1, but I can't backport this to 6.0 because I would have to toss all the GUI code in the air and hope it all falls back in it's correct place... so I'll leave this as a 6.2 fix.

The temporary workaround is to change your screen resolution (DPI) to 96dpi. It's annoying, and I apologise.
 

HeliosOne

New Member
Joel said:
I fixed this in 6.1, but I can't backport this to 6.0 because I would have to toss all the GUI code in the air and hope it all falls back in it's correct place... so I'll leave this as a 6.2 fix.

The temporary workaround is to change your screen resolution (DPI) to 96dpi. It's annoying, and I apologise.
Hey, thanks Joel, that did it. Once I lowered my DPI, I was able to see Sunday. Thanks again!
 

DavidHB

Active Member
Thanks from me too. I have included a reference to this issue in the 'Common Eraser Questions' topic in the FAQ.

David
 
Top