Plug-Ins

michaelm1991

New Member
Hello,
I wanted to use Eraser 6's "erase 1st and last 16kb" feature, but I got a message that approximately said "you should get the plugin". I searched for the plugins download page, and plugins help on this forum, but I was unable to find the right place. Can you direct me to the right person or link?
Thank you,
Michael.
 

Joel

Active Member
The plugin is already included in the standard package. You'll need to provide the exact error message for me to be able to help you resolve your issue.
 
Top